Android6.0以降デバイスに対応するXP-Penペンタブレットに関するFAQ

Android6.0以降デバイスに対応するXP-Penペンタブレット:

XP-Pen Star G640S Android対応版

XP-Pen Deco 01 V2

XP-Pen Deco Pro S & M

XP-Pen Deco mini4 & Deco mini7 


Android端末でXP-Penペンタブレットを動作させるには、Android OS (バージョン6.0以降)かつOTG機能対応端末が必要となります。

 

【事前注意事項】

1.Android端末で使用する時、Android端末は縦方向にてご使用ください。

XP-Penペンタブレットと接続してAndroid端末で使用する時、Android端末で問題が発生する時(ペンとカーソルの移動方向が違い時)、サポートまでご連絡をください。

 

2.XP-PENペンタブレットが適切に動作しない可能性があります。

動作しないAndroid端末は以下になります。

Nexus 6 /Google

Galaxy S6 /Samsung

Galaxy S7 edge /Samsung

Galaxy S7 /Samsung

Galaxy Tab S2 /Samsung

Galaxy S8 /Samsung
Galaxy S8+/Samsung

Galaxy Note 4 / Samsung USB micro-B

Galaxy Note 8 / Samsung USB Type-C

Galaxy Note 9 / Samsung USB Type-C
Galaxys10+/ Samsung
Galaxy A30/ Samsung

Vivo y81i

Xperia Z4


3.Android端末の節電モード(バッテリーが少ない状態)での使用はアプリおよびペンの挙動が著しく低下する場合があります。事前にバッテリーの充電をおすすめします。

 

4.スリープ復帰、再起動により接続が切れる場合があります。その場合は、再度ケーブルの抜き差しをお試しください。

 

ご不明な点がございましたら、ぜひお気軽に弊社サポートまでご連絡ください。

 

XP-Pen